Table of Contents

Overview of Testing with Assistive Technology ................................................................. 1
   Using Permissive Mode with Assistive Technology .......................................................... 1
   How to Use Assistive Technology with Permissive Mode .............................................. 2

Testing with Speech-to-Text Technology ......................................................................... 4
   Configuring Speech-to-Text Applications ....................................................................... 5
   Dragon Naturally Speaking 15 Home or Professional Individual for Windows .............. 6
   WordQ+SpeakQ .............................................................................................................. 7
   Mac Enhanced Dictation ............................................................................................... 7
   iOS Dictation ............................................................................................................... 7

Testing with Alternative Computer Input Technology ...................................................... 9
   Configuring PCEye Mini with Windows Control on Student Devices ......................... 9
   Configuring Dwell Clicker 2 .......................................................................................... 10
   Configuring HeadMouse Nano ...................................................................................... 10
   Configuring HeadMouse Nano for OSX ...................................................................... 10
   Configuring Swifty: SW2 ............................................................................................. 10

Testing with Assistive Keyboard and Mouse Input Technology ...................................... 11

Testing with Screen Magnifier Technology ..................................................................... 12
   Configuring ZoomText and Fusion to Recognize the Secure Browser ....................... 12

Testing with Text-to-Speech ............................................................................................ 14
   Installing the NeoSpeech™ Voice Pack ........................................................................ 14
   Setting a NeoSpeech™ Voice Pack as the Default Voice ............................................ 15
   How the Secure Browser Selects Voice Packs ............................................................... 16
       Voice Pack Selection on Mobile Versions of Secure Browsers ............................... 16
   Text-to-Speech and Mobile Devices ............................................................................ 16

Testing with Assistive Technology for Braille Tests ......................................................... 17
   Configuring JAWS Screen Readers on Student Computers Before Testing Begins ......... 20
   Configuring JAWS to Recognize the Secure Browser .................................................. 21
   Applying Settings for Contracted or Uncontracted Braille ......................................... 21
   Configuring JAWS to Speak “Dollars” ......................................................................... 23
   Optional JAWS Voice Adjustment Settings .................................................................. 23
   Configuring Embossing Software on TA Computers Before Testing Begins ............... 24
Overview of Testing with Assistive Technology

This manual provides an overview of the embedded and non-embedded assistive technology tools that can be used to help students with specific accessibility needs complete online tests in the Test Delivery System (TDS). It includes lists of supported devices and applications for each type of assistive technology that students may need, as well as setup instructions for the assistive technologies that require additional configuration in order to work with TDS.

- Embedded assistive technology tools include the built-in test tools in TDS, such as the Text-to-Speech tool. These tools can be accessed without third-party software or hardware and do not require Permissive Mode to be turned on in TDS.

- Non-embedded assistive technology tools are the third-party hardware and accessibility software that students use to help them complete tests in TDS. These tools require Permissive Mode to be turned on in TDS and may require additional configuration steps prior to testing.

Students who use assistive technologies to interact with a standard web browser should be able to use those same technologies with TDS, unless they are web-based applications or browser extensions. The best way to test compatibility with assistive technologies is to take a practice test in the Secure Browser with those technologies turned on. All technology used in this document must have Permissive Mode turned on. If they do not work, refer to the additional configuration instructions in this manual as required. If you still have questions about the assistive technology tools covered in this guide, please contact the Connecticut Help Desk (See Appendix A. User Support). Refer to the following checklist when testing with assistive technology.

1. Make sure there is active proctoring to ensure students are not accessing prohibited features.
2. Make sure Permissive Mode is turned on.
3. Test the compatibility with a practice test.
4. Upon submission of the test, make sure all secure material has been cleared out.

Using Permissive Mode with Assistive Technology

Permissive Mode is a TDS accommodation that allows students to use non-embedded assistive technology to complete tests in the Secure Browser. It must be turned on in TIDE test settings for any students testing with third-party assistive technology tools. When Permissive Mode is turned on, the Secure Browser’s security settings will be partially lowered to allow students to use tools that would otherwise be blocked. This accommodation should be assigned to students in TIDE before they begin testing.

Permissive Mode is available only for computers running supported desktop Windows and Mac operating systems. When using Windows 8 and above, the task bar remains on-screen throughout the test after enabling accessibility software. However, forbidden applications are still prohibited.

When Permissive Mode is turned on, standard keyboard navigation in the Secure Browser will be disabled in order to accommodate any potential keyboard commands associated with the assistive technology the student may be using. For information about standard keyboard commands in the Secure Browser, see the Test Administrator User Guide.
How to Use Assistive Technology with Permissive Mode

Permissive Mode activates when students are approved for testing in TDS. The student's assistive technology should already be set up for use with TDS when they begin testing with Permissive Mode.

1. Open the required accessibility software.

2. Open the Secure Browser. Begin the normal sign-in process up to the proctor-approval step.

3. When a student is approved for testing, the Secure Browser allows the operating system’s menu and task bar to appear.

   ▪ **Windows:** On Windows, the Secure Browser resizes, and the taskbar remains visible inside the test in its usual position. Students can press Alt+Tab to switch between the Secure Browser and accessibility applications that they are permitted to use in their test session.

   ▪ **Mac:** On MacOS, the Secure Browser resizes, and students can view the dock in its usual position inside the test. If the dock is set to autohide, no resizing occurs, and the dock is only visible when the mouse moves toward the bottom of screen. Students can press Cmd+Tab to switch between the Secure Browser and permitted accessibility applications.

4. The student must immediately switch to the accessibility software that is already open on the computer so that it appears over the Secure Browser. The student cannot click within the Secure Browser until the accessibility software is configured.

   ▪ **Windows:** Click the accessibility software application in the task bar.

   ▪ **Mac:** Click the accessibility software application in the dock.

5. The student configures the accessibility software settings as needed.

6. After configuring the accessibility software settings, the student returns to the Secure Browser and continues the sign-in process. At this point, the student can no longer switch back to the accessibility software. If changes need to be made, the student must sign out and then sign in again.

Once Permissive Mode is turned off, the Secure Browser reoccupies the whole screen, and the student’s ability to use assistive technologies or switch between any other applications and the Secure Browser is suppressed.

The guide includes the following sections:

- **Testing with Speech-to-Text Technology**
- **Testing with Alternative Computer Input Technology**
- **Testing with Assistive Keyboard and Mouse Input Technology**
- **Testing with Screen Magnifier Technology**
Overview of Testing with Assistive Technology

- Testing with Text-to-Speech
- Testing with Assistive Technology for Braille Tests
- Appendix A. User Support
Testing with Speech-to-Text Technology

Speech-to-text (STT) technology transcribes a student’s spoken words into text for item responses in TDS. Students with the appropriate accommodations may use STT assistive technology while taking tests. TDS currently supports several non-embedded STT tools.

Table 1 provides a list of third-party STT applications that can be used in TDS. In addition to the applications listed in this table, students will need to use a headset (headphones with microphone) while testing. Any wired headset with a 3.5 mm or USB connection should work.

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
</table>
| **Dragon Naturally Speaking—Windows** | • Windows 7 SP1, 8.1, 10; Server 2008 R2, 2012 R2 | • Requires additional setup before use in TDS (see configuration instructions).  
• TDS cannot confirm appropriate configurations are in use during exam, so students may be able to access prohibited features.  
• Test students individually with active proctoring. |
| **WordQ+SpeakQ**             | • Windows 7 SP1, 8, 10; Server 2012 R2, 2016 R2 | • Requires additional setup before use in TDS (see configuration instructions).  
• Exam Mode must be enabled before students begin testing.  
• This tool also includes a text prediction feature that cannot be disabled.  
• This tool cannot read some math characters and table content. |
| **Mac built-in Enhanced Dictation** | • Mac 10.9–10.14 | • Requires additional setup before use in TDS (see configuration instructions). |
### Testing with Speech-to-Text Technology

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>iOS built-in Dictation</td>
<td>• iOS 11.4, 12.2, 12.3, 12.4</td>
<td>• Cannot be used with the Secure Browser.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Students must dictate into a secondary iPad set in Airplane Mode and transcribe their response into the testing device. If the student cannot transcribe independently, the proctor can scribe the student’s response into testing device.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Use of a scribe requires a Customized Speech-to-Text application with CSDE.</td>
</tr>
</tbody>
</table>

### Configuring Speech-to-Text Applications

Some applications listed in Table 1 require additional configuration to prepare for use during online testing. Necessary configurations are described below. Some applications send data to the cloud for processing by default. Where noted, this should be disabled to ensure the security of test data.

After you configure an application, AIR strongly recommends testing that application on a practice test administered through the Secure Browser prior to using it for operational testing.
Testing with Speech-to-Text Technology

Dragon Naturally Speaking 15 Home or Professional Individual for Windows

Necessary configurations for Dragon Naturally Speaking can be made from the **Options** dialog box, which is accessed from the **Tools** drop-down list on the DragonBar.

- From the **Commands** tab, **uncheck** the following settings:
  - Enable launching from the Start Menu
  - Enable launching from the desktop
  - Enable E-Mail and Calendar commands
  - Enable Cut shortcut commands

- From the **Miscellaneous** tab, **uncheck** Use Dictation Box for unsupported application.

- From the **Scheduled Tasks** tab in Administrative Settings, **uncheck** Enable scheduled Data Collection.
WordQ+SpeakQ

To minimize security risks, WordQ+SpeakQ includes an Exam Mode feature, which can be enabled through the application’s settings. Exam mode requires a time limit of 1–12 hours to be set. Please note, this does not eliminate all security risks and once exam mode has been set, it cannot be disabled until the configured time has run out.

To turn on exam mode, click the Options icon, and select Exam Mode. In the dialog pop-up window that appears, you can allow and restrict the Word usage examples and Single words added by the user including topic words features. You can also set the exam time limit at the bottom of the window.

Mac Enhanced Dictation

Mac workstations that will be used for dictation should be opted out of Apple’s Diagnostic and Usage program so that no secure test data is stored on the device for analysis. Macs can be opted out of this program by disabling Analytics through the Mac’s security and privacy settings.

When you enable Enhanced Dictation on a testing device, you must also enable a language and keyboard shortcut through the device’s keyboard settings. Once Enhanced Dictation is enabled, the device must be connected to the internet to download the offline models that allow speech to be transcribed without sending it to the cloud for processing.

iOS Dictation

Students may be approved for the use of this support using the Customized Speech-to-Text Accommodation request for Smarter Balanced Summative Assessments. Due to the way iPads are secured for high-stakes assessments, there is currently no third-party application that can provide STT. However, students who need STT can dictate into the built-in dictation application on a secondary iPad and transcribe their response into the testing device. If a student cannot transcribe independently, a proctor or test administrator can then scribe the student’s response verbatim into the testing device. The provision of a scribe must be approved by the Connecticut State Department of Education through the submission of a Customized Speech-to-Text application.

The secondary iPad must be a 5th or 6th Generation iPad or iPad Pro running at least iOS 9. It must be placed in Airplane Mode so that no secure test data is transmitted to the cloud for processing. Also, it must be opted out of Apple’s Diagnostic and Usage program so that no secure test data is stored on the device for analysis.

Dictation can be enabled through the iPad’s keyboard settings. Airplane Mode can be enabled through the iPad’s main settings. iPads can be opted out of Apple’s Diagnostic and Usage program by disabling Analytics through the iPad’s privacy settings.

Prior to testing day, the secondary iPad must be connected to the Internet once to download the offline models that allow speech to be transcribed offline. This is done automatically once dictation is enabled and the device is connected to the Internet. No manual download is necessary. After the device is connected to the Internet once, AIR recommends users test offline dictation by enabling Airplane Mode and dictating into the Notes app or another similar app on the iPad. If it works, you are ready for testing day. If it does not work, disable Airplane Mode and reconnect the iPad to the Internet to finish downloading the offline STT models.
Assistive Technology Manual

On testing day, enable Airplane Mode on the secondary iPad and allow the student to dictate their responses into it. A proctor or test administrator may need enter the responses verbatim into the student’s testing device if approved.

After testing is completed, be sure to delete any secure test data on the secondary iPad.
Testing with Alternative Computer Input Technology

Alternative Computer Input (ACI) assistive tools allow students typically with physical impairments to interact with a computer without using a traditional mouse and keyboard setup. For instance, ACI technology such as PCEye Mini tracks students' eye movement, while Dwell Clicker 2 allows students to use a mouse without having to click the left or right mouse buttons.

TDS does not include any embedded alternative computer input tools, but it supports several third-party alternative computer input technologies.

Table 2 provides a list of third-party ACI devices that can be used in TDS. Please note that this list includes only the devices that AIR has thoroughly tested against the Secure Browser, but there may be additional supported ACI devices that have not been tested yet. If your students need to use an ACI device not listed here, please test it out in a practice test first to ensure functionality.

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>PCEye Mini with Windows Control</td>
<td>• Windows 7 SP1, 8.1, 10</td>
<td>• Requires additional setup before use in TDS (see configuration instructions).</td>
</tr>
<tr>
<td>Dwell Clicker 2</td>
<td>• Windows 7 SP1, 8, 10; Server 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use in TDS (see configuration instructions).</td>
</tr>
<tr>
<td>HeadMouse Nano</td>
<td>• Windows 7 SP1, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use in TDS (see configuration instructions).</td>
</tr>
<tr>
<td>Access Switch</td>
<td>• Windows 7 SP1, 8, 10; Server 2012 R2, 2016 R2</td>
<td>• N/A</td>
</tr>
<tr>
<td></td>
<td>• Mac 10.9–10.14</td>
<td></td>
</tr>
<tr>
<td>Swifty</td>
<td>• Windows 7 SP1, 8, 10; Server 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use in TDS (see configuration instructions).</td>
</tr>
<tr>
<td></td>
<td>• Mac 10.9–10.14</td>
<td></td>
</tr>
</tbody>
</table>

Configuring PCEye Mini with Windows Control on Student Devices

To configure the PCEye Mini, it should be plugged in to a computer that uses Windows Control software and should be installed by following the product’s installation instructions manually.

For students using PCEye Mini with Windows Control software, the Word Prediction feature should be disabled by opening the application and navigating to Settings > Keyboard.
Configuring Dwell Clicker 2

To configure Dwell Clicker 2 settings, open the application and select the keyboard icon, then click the Options key. In the window that pops up, make sure the Use Text Prediction checkbox is not checked.

Configuring HeadMouse Nano

To configure HeadMouse Nano when using the SofType keyboard, open the SofType application and select View > Word Bar from the menu. Then make sure the Prediction radio button is not marked.

Configuring HeadMouse Nano for OSX

The HeadMouse Nano on OSX can be used to mimic mouse clicking movements only in conjunction with an Access Switch device (such as an AbleNet Switch) and the regular Apple on-screen keyboard. When completing a test with a Switch, students can left click, drag and drop, double click and right click (right-clicking would require an additional Switch).

To configure HeadMouse Nano when using the Apple on-screen keyboard, open System Preferences > Keyboard > Text. Then make sure the following checkboxes are not marked:

- Add period with double-space
- Capitalize words automatically
- Correct spelling automatically

Configuring Swifty: SW2

To configure Swifty Switch Access according to the student’s needs, the following DIP Switches should be set when using Switch. After you modify DIP Switch settings, unplug and re-plug Swifty to activate the settings.

<table>
<thead>
<tr>
<th>Switch 1</th>
<th>Switch 2</th>
<th>USB Device</th>
<th>Interface Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>ON</td>
<td>ON</td>
<td>Mouse</td>
<td>Left, Right, Middle</td>
</tr>
<tr>
<td>OFF</td>
<td>ON</td>
<td>Joystick</td>
<td>Btn1, Btn2, Btn3</td>
</tr>
<tr>
<td>ON</td>
<td>OFF</td>
<td>Keyboard (For iPad)</td>
<td>Enter, Space, Tab</td>
</tr>
<tr>
<td>ON</td>
<td>OFF</td>
<td>Keyboard</td>
<td>1,2,3</td>
</tr>
</tbody>
</table>
Testing with Assistive Keyboard and Mouse Input Technology

Assistive Keyboard and Mouse Input tools provide additional support to students with physical impairments who need to use a keyboard and mouse in order to respond to test items. These include keyboards with larger keys, computer mice with trackballs, and other tools that make it easier for students with limited movement abilities to use a computer.

TDS does not include any embedded assistive keyboard and mouse input tools, as these tools typically involve the use of special hardware, but TDS does support several third-party assistive keyboard and mouse input tools.

Table 3 provides a list of third-party assistive keyboard and mouse input tools that can be used in TDS. Please note, there may be additional supported assistive keyboards and mouse input tools that have not been tested yet. If your students need to use a device not listed here, please test it out in a practice test first to ensure functionality.

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keys-U-See Keyboard</td>
<td>Windows 7 SP1, 8, 10; Server 2012 R2, 2016 R2</td>
<td>N/A</td>
</tr>
<tr>
<td>BigKeys Keyboard</td>
<td>Windows 7 SP1, 8, 8.1, 10; Server 2012 R2, 2016 R2; Mac 10.9–10.15</td>
<td>N/A</td>
</tr>
<tr>
<td>BigTrack2 Trackball</td>
<td>Windows 7 SP1, 8, 8.1, 10; Server 2012 R2, 2016 R2; Mac 10.9–10.15</td>
<td>N/A</td>
</tr>
</tbody>
</table>
Testing with Screen Magnifier Technology

Screen magnifier assistive technology enlarges the content displayed on the computer screen in order to assist students with visual impairments. Although TDS supports some non-embedded screen magnifier tools from third parties, AIR strongly recommends students use the embedded zoom tools in TDS. These embedded tools were designed to magnify test content in the most intuitive and user-friendly manner for students.

The embedded zoom tools in the Secure Browser allow students to magnify test content to the following levels (any zoom levels of 5X and greater require the streamlined mode test setting in TDS to be turned on, which will arrange test content vertically, and should be used with a Smartboard):

- 1X
- 1.5X
- 1.75X
- 2.5X
- 3X
- 5X
- 10X
- 15X
- 20X

Table 4 provides a list of third-party screen magnifier tools that can be used in TDS. The non-embedded screen magnifier tools listed below come with an increased risk of interoperability issues, require students to manually pan the magnification tool across the screen, and can include prohibited features that should not be used while testing.

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>ZoomText Magnifier (with optional text-to-speech)</td>
<td>• Windows 7 SP1, 8.1, 10; 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use with TDS (see configuration instructions).</td>
</tr>
<tr>
<td>• Supported Versions: 2019.1904.80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fusion Professional (combines JAWS screen reader with zoom text)</td>
<td>• Windows 7 SP1, 8.1, 10; 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use with TDS (see configuration instructions for JAWS).</td>
</tr>
<tr>
<td>• Supported Versions: 2019</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Configuring ZoomText and Fusion to Recognize the Secure Browser

In order for ZoomText or Fusion to function properly with the Secure Browser, you must perform the following steps. You must make sure ZoomText or Fusion is closed before performing these steps. You must also make sure hidden files are displayed on your computer.

1. Navigate to the folder where ZoomText or Fusion is installed on your computer: Local Disk (C:)\ProgramData\Freedom Scientific\ZoomText>[Your ZoomText version].
2. Open the ZoomTextConfig file in Notepad.

3. Locate the line that includes the text D2DPatch.

4. On the same line, type `~CTSecureBrowser12.0`, immediately after `~firefox`, (be sure to include the tilde and comma).

5. Save and close the file.
Testing with Text-to-Speech

Text-to-Speech (TTS) tools read aloud text that appears on the screen for students who may have reading or visual impairments. The TDS includes embedded TTS tools that can be turned on for students with the appropriate settings in TIDE. In order for students to test with TTS tools, a supported voice pack will need to be installed on their device before testing begins. For more information regarding the use of text to speech, consult the guidelines. Students testing with TTS should also have a supported headset or headphones.

TTS is available on all operating systems supported by TDS (for a full list of supported operating systems, see the Quick Guide for Setting up Your Online Testing Technology). However, text-to-speech tracking does not function correctly on Linux OS. If students require the use of this support/accommodation (TTS with tracking), they must use a different operating system.

Table 5 lists the voice packs supported for students testing with TTS. If students need to use a voice pack not listed in this table, you should test it out in a practice test to ensure functionality. Students using text-to-speech for the practice tests must log in using a supported Secure Browser. Students can also verify that text-to-speech works on their computers by logging in to a practice test session and selecting a test for which text-to-speech is available.

Table 5. Technology Requirements for Students Testing with TTS

<table>
<thead>
<tr>
<th>Technology Type</th>
<th>Product</th>
</tr>
</thead>
<tbody>
<tr>
<td>Supported Voice Packs</td>
<td>• Windows built-in voice packs</td>
</tr>
<tr>
<td></td>
<td>• Mac built-in voice packs</td>
</tr>
<tr>
<td></td>
<td>• iOS built-in voice packs</td>
</tr>
<tr>
<td></td>
<td>• Android built-in voice packs</td>
</tr>
<tr>
<td></td>
<td>• Chromebook built-in voice packs</td>
</tr>
<tr>
<td></td>
<td>• NeoSpeech™ Julie voice pack</td>
</tr>
<tr>
<td></td>
<td>• NeoSpeech™ Violeta voice pack</td>
</tr>
</tbody>
</table>

Note: AIR strongly encourages schools to test the text-to-speech settings before students take operational tests. You can check these settings through the diagnostic page. From the student practice test login screen, click the Run Diagnostics link, and then click the Text-to-Speech Check button.

Installing the NeoSpeech™ Voice Pack

AIR no longer provides NeoSpeech, but if a district has bought the voice pack, the following includes instructions on how to install it. If students do not wish to use the built-in voice packs on their devices, you can download the NeoSpeech™ voice packs to their testing device. Due to licensing restrictions, students must not use these voice packs outside of TDS.

1. In the TIDE banner, click General Resources and then click Download Voice Pack.
2. Download the Julie or Violeta voice pack. Save it to your computer, but don’t open or run it.

3. Navigate to the file you downloaded, which has a name similar to the following:
   - Julie: 20120224_VT-SAPI5_Julie_M16_570_win_v3.11.3.1.zip
   - Violeta: 20120224_VT-SAPI5_Violeta_M16_700_win_v3.11.3.0.zip

4. Extract the zip file into a temporary folder. Open this folder, locate the file setup.exe, and run it. If you don’t see a file setup.exe, look for a file with a blue icon. (The file may be in a subfolder.)

5. Follow the steps in the installation wizard that appears. If you change the default installation directory, make a note of it.

6. Returning to the folder you created in step 4, locate the file verification.txt. (The file may be in a subfolder.)

7. Referring to Table 6, copy the file verification.txt to the folder appropriate for your version of Windows. If you used a folder in step 5 different from the default, use that path instead.

   Table 6. Folders for Copying the File Verification.txt

<table>
<thead>
<tr>
<th>Windows Version</th>
<th>Folder</th>
</tr>
</thead>
<tbody>
<tr>
<td>Julie</td>
<td>C:\Program Files\VW\VT\Julie\M16-SAPI5\data-common\verify\</td>
</tr>
<tr>
<td>32-bit Windows</td>
<td>C:\Program Files (x86)\VT\Julie\M16-SAPI5\data-common\verify\</td>
</tr>
<tr>
<td>64-bit Windows</td>
<td>C:\Program Files\VT\Julie\M16-SAPI5\data-common\verify\</td>
</tr>
<tr>
<td>Violeta</td>
<td>C:\Program Files\VW\VT\Violeta\M16-SAPI5\data-common\verify\</td>
</tr>
<tr>
<td>32-bit Windows</td>
<td>C:\Program Files (x86)\VT\Violeta\M16-SAPI5\data-common\verify\</td>
</tr>
<tr>
<td>64-bit Windows</td>
<td>C:\Program Files (x86)\VT\Violeta\M16-SAPI5\data-common\verify\</td>
</tr>
</tbody>
</table>

Setting a NeoSpeech™ Voice Pack as the Default Voice

This procedure sets the NeoSpeech™ voice pack as the default. The steps in this procedure may be different for your version of Windows.

1. If you are running the 64-bit version of Windows, do the following (otherwise skip to step 2):
   a. In the Windows Explorer, navigate to C:\Windows\SysWOW64\Speech\SpeechUX.
   b. Double-click the file sapi.cpl.
   c. Skip to step 3.

2. If you are running the 32-bit version of Windows, do the following:
a. Open the Control Panel.

b. From the View by drop-down list, select Small icons.

c. Open Speech Recognition and click Text to Speech.

3. From the Voice selection drop-down list, select VW Julie or VW Violeta. Then click Apply.

4. Click Preview Voice to listen to the audio sample.

5. Make adjustments to the Voice speed or other options as desired and click OK.

6. Test the voice pack by opening a practice or training test in the Secure Browser.

How the Secure Browser Selects Voice Packs

This section describes how AIR’s Secure Browsers select which voice pack to use.

Voice Pack Selection on Mobile Versions of Secure Browsers

The Mobile Secure Browser uses either the device’s native voice pack or a voice pack embedded in the Secure Browser. Additional voice packs downloaded to a mobile device are not recognized by the Mobile Secure Browser.

Text-to-Speech and Mobile Devices

Text-to-speech (TTS) in Windows, Mac, and iPads includes a feature that allows students to pause and then resume TTS in the middle of a passage. On Chromebooks, however, students should highlight the desired text to be read as the pause feature does not allow students to pause and resume the reading again.
Testing with Assistive Technology for Braille Tests

Braille tests administered in TDS require the use of multiple assistive technology devices and applications, including the Refreshable Braille Displays (RBDs) and JAWS screen readers used by students to read and navigate test content and the embossers used by Test Administrators to print test content.

RBDs are used to read text-only content, while Braille embossers are needed for any content that includes graphics. Students have the option to send any content, even if it’s only text, to the embosser if they prefer to read an embossed page. RBDs must be properly setup before they can be used by students. For information about installing and setting up RBDs, refer to the product’s provided instructions and manuals.

TDS includes several embedded tools that facilitate Braille testing, such as Braille presentation settings, various print tools for embossing content, and streamlined mode, which arranges test content vertically.

Table 7 provides a list of supported screen reader software that students can use in TDS. Please note that only JAWS can effectively mute ELA reading passages such that the student is not listening to passages.
<table>
<thead>
<tr>
<th>Screen Reader</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>JAWS—Professional</td>
<td>• Operating Systems: Windows 7 SP1, 8, 8.1, 10&lt;br&gt;• Minimum Requirements: 1.5 GHz Processor, 2 GB RAM (for 32-bit), 4 GB RAM (for 64-bit)</td>
<td>• Requires additional setup before use with TDS (see configuration instructions).&lt;br&gt;• Test Presentation setting must be set to Braille, whether or not student is a Braille user.</td>
</tr>
<tr>
<td>Fusion Professional</td>
<td>• Operating Systems: Windows 7 SP1, 8, 8.1, 10&lt;br&gt;• Minimum Requirements: 2.0 GHz i3 dual core processor, 4 GB RAM</td>
<td>• Requires additional setup before use with TDS (see configuration instructions for JAWS).&lt;br&gt;• Test Presentation setting must be set to Braille, whether or not student is a Braille user.</td>
</tr>
<tr>
<td>Windows Narrator</td>
<td>• Windows 10&lt;br&gt;• Students cannot use Windows Narrator for ELA tests, as the read-aloud of passages cannot be suppressed in this product.&lt;br&gt;• Requires submission of the Decision Guidelines for Text-to-Speech of the Smarter Balanced ELA Reading Passages.</td>
<td></td>
</tr>
<tr>
<td>NVDA</td>
<td>• Windows 7, Windows 8, Windows 8.1, Windows 10, and all Server Operating Systems starting from Windows Server 2008 R2.&lt;br&gt;• For Windows 7 Windows Server 2008 R2, NVDA requires Service Pack 1 or higher.</td>
<td>• Students cannot use NVDA for ELA tests, as the read-aloud of passages cannot be suppressed in this product.&lt;br&gt;• Requires submission of the Decision Guidelines for Read Aloud of the Smarter Balanced Reading Passages.</td>
</tr>
</tbody>
</table>

*Table 8* provides a list of supported refreshable Braille displays (RBDs) that students can use to read Braille content. Please note that if students wish to use RBDs not mentioned in this table, they should test them on a practice test to ensure functionality before using them on an operational test. Additionally, RBDs not listed here may include unwanted features that students should not use while testing, so students may need to be actively proctored when using such RBDs.
Table 8. Refreshable Braille Displays Supported for Student Computers

<table>
<thead>
<tr>
<th>RBD</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
</table>
| Brailliant 40 Cell         | • Windows 7 SP1, 8, 8.1, 10 | • AIR recommends RBDs with at least 40 cells, but students may use displays with fewer cells if preferred.  
• Students should not use the HumanWare Brailliant BI 14 RBD. It can automatically synchronize notes typed internally with a mail application, potentially violating test security. |
| QBraille XL                | • Windows 7 SP1, 8, 8.1, 10 | • Students using the QBraille XL in TDS must be monitored to ensure they are not accessing unwanted internal applications, such as the calculator and notepad. |
| BrailleNote Touch 32 Cell | • Windows 7 SP1, 8, 8.1, 10 | • Students using this product in TDS must be monitored to ensure they are not accessing prohibited features. Student can only use this device in Braille Terminal mode. Students cannot take tests on the tablet of this device.  
• Device equipped with SD card must be taken out before student takes a test.  
• Other applications present include a Word processor, Email, Internet, Contacts, Planner, File Manager, Calculator, Victor-Reader, Play Store, and KNFB Reader. |

Table 9 provides a list of embossers and embossing software supported for TA computers. Embossers must be used to print any test content that cannot be read by RBDs. This includes all content on Mathematics and Science tests, and some of the content on ELA tests. Different embossing software is required for printing PRN and BRF file types. The printed file types depend on the content being embossed.
Table 9. Embossers and Embossing Software Supported for TA Computers

<table>
<thead>
<tr>
<th>Embosser / Embossing Software</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
</table>
| Duxbury Braille Translator    | • Operating Systems:  
                             |     Windows 7 SP1, 8, 8.1, 10  
                             | • Minimum Requirements:  
                             |     1 GHz Processor, 1 GB RAM (for 32-bit), 2 GB RAM (for 64-bit)  
                             | • Requires additional setup before use with TDS (see configuration instructions).  
                             |     Used for embossing BRF files (from print requests containing only text or formatted tables).  
| ViewPlus Max Embosser, ViewPlus Premier Embosser, or ViewPlus Columbia Embosser | • Windows 7 SP1, 8, 8.1, 10  
                             | • Requires additional setup before use with TDS (see configuration instructions).  
                             |     Used for embossing PRN files (from print requests with tactile or spatial components, such as images).  
                             |     PRN files are formatted for a specific printer driver. Thus, you may need to convert the PRN file in Tiger Designer for your specific embosser (see PRN conversion instructions for more details). |
| ViewPlus Desktop Embosser (driver for ViewPlus Embossers) | • Windows 7 SP1, 8, 8.1, 10  
                             | • Download and install your embosser driver prior to embossing any files. |
| Tiger Software Suite (Tiger Designer and Tiger Viewer) | • Version 4.2: Windows 7 SP1, 8  
                             |     Version 5 & 6: Windows 7 SP1, 8, 8.1, 10  
                             | • You should download Tiger Designer prior to testing, as some PRN files will need to be converted in this program before embossing.  
                             |     Please see PRN conversion instructions for more details.  
                             |     Tiger Software Suite is included with all ViewPlus embossers and its license can be used on up to two devices. |

Configuring JAWS Screen Readers on Student Computers Before Testing Begins

This section includes instructions for the additional JAWS configuration steps that Technology Coordinators must follow before students use JAWS for online testing. Optional voice adjustments in JAWS can also be made from the Options>Voices>Voice Adjustment window in JAWS. To ensure JAWS is properly configured, students should take practice tests using JAWS before taking operational tests.
Assistive Technology Manual

The configuration instructions in this section apply to JAWS 18, JAWS 2018, JAWS 2019, and JAWS 2020 as well as Fusion Professional.

**Configuring JAWS to Recognize the Secure Browser**

You must edit the JAWS configuration file so that the software recognizes the secure browser. The examples below are for JAWS 2018 installed to the default location. If your version is installed to a different location, navigate to the appropriate directory.

1. To modify the configuration file, open the JAWS ConfigNames.ini file. This file may appear in two folders. Depending on how JAWS is installed on your computer, you may need to modify both files:
   - Required: Start > All Programs > JAWS 2018 > Explore JAWS > Explore Shared Settings
   - Optional: Start > All Programs > JAWS 2018 > Explore JAWS > Explore My Settings

2. In the ConfigNames.ini file, locate the line of text containing `firefox:3=firefox`. At the end of this line, press Enter and type `ConnecticutSecureBrowser12.0=firefox`.

3. Save the file.
   a. If you receive an error that you don’t have permission to save the .ini file to this location, save the file to your desktop as ConfigNames.ini. Then copy the updated .ini file to the folder containing the original .ini file referenced in step 1.

**Applying Settings for Contracted or Uncontracted Braille**

In order for students to use contracted or uncontracted literary Braille with their RBD, the correct JAWS settings must be applied prior to launching the secure browser.

1. To apply the correct JAWS settings, open JAWS and go to Utilities > Settings Center. The Settings Center window opens.

2. From the Application drop-down list at the top of the window, select firefox.

3. Expand the Braille settings, General sub-settings, and Translation sub-settings in the Search for settings panel on the left. The Settings Center window displays the options for Braille Translation (see Figure 4).
   a. In the Translation section, verify the Language drop-down list is set to English – United States. For a student who prefers contracted Braille, select Unified English Braille Grade 2 from the Output and Input drop-down lists. For a student who prefers uncontracted Braille, select Unified English Braille Grade 1 from the Output drop-down list.
      i. For tests presented in the EBAE Braille type, if the student prefers contracted Braille, select US English Grade 2 from the Output and Input drop-down lists. If the student prefers uncontracted Braille, select US English Braille Grade 1 from these drop-down lists.
4. In the Braille Mode section (see Figure 5), ensure that only the following settings are checked:

- Active cursor follows Braille display
- Braille display follows Active cursor
- Enable Word Wrap
- Auto Detect Braille Display using Bluetooth (if available)

5. Click **Apply**, and then click **OK**.
Configuring JAWS to Speak “Dollars”

If a test includes content with the dollar symbol ($), you should configure JAWS to correctly speak this symbol.

1. Open JAWS and go to Utilities > Settings Center. The Settings Center window opens.

2. In the Search for settings panel on the left, expand the Text Processing settings and Number And Date Processing sub-settings. Click Speak Dollars. The Settings Center window displays the Number And Date Processing options (see Figure 6).

3. Mark the Speak Dollars checkbox.

4. Click Apply, and then click OK.

Optional JAWS Voice Adjustment Settings

Prior to launching the secure browser, you can adjust JAWS voice settings for students based on their individual needs. You must set the Voice Profile, Speaking Rate, and Punctuation settings prior to administering assessments. Students should take practice tests using JAWS so they can determine whether these settings need to be adjusted.

1. To adjust JAWS voice settings, open JAWS and go to Options > Voices > Voice Adjustment. The Voice Adjustment window opens (see Figure 7).
2. To adjust the voice profile, in the Profile section, select a voice profile from the Profile Name drop-down list. Click Apply.

3. To adjust the voice rate, in the Voice section, drag the Rate slider to the desired rate speed (the lower the rate, the slower the words are read aloud). Click Apply.

4. To adjust the punctuation, click the Punctuation drop-down list. Select from the following options: None, Some, Most, or All. Click Apply.

5. When all settings are saved, click OK.

Configuring Embossing Software on TA Computers Before Testing Begins

TDS allows students to emboss test material with TA approval. The software that sends print requests to the Braille embosser must be installed on computers that TAs use for test sessions.

The embossed output for student print requests depends on the file type associated with a test question. TAs must ensure that students have the Braille Type test setting prior to approving the student for testing, as this determines which file type is used for printing. There are two types of files:

- **Braille Ready File (BRF)**: BRF file types are used for print requests containing only text (including formatted tables). The Duxbury Braille Translator software handles BRF files.
- **Printer Output File (PRN)**: PRN file types are used for print requests containing tactile or spatial components (such as images). The ViewPlus software handles PRN files.

Upon approving a print request, the TA sends the file to the embosser using either Duxbury or ViewPlus software. Instructions for embossing files are located in the section Embossing Braille Print Requests.

**Configuring BRF Files with Duxbury Braille Translator**

This section contains instructions for opening BRF files with Duxbury Braille Translator (DBT) and setting default embossing preferences. The DBT software must be installed before performing these steps.

1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens.
   a. Sample Braille files can be accessed from the Help Guide → Appendices → Sample Braille Files.

2. Click Sample BRF File. The file dialog window opens.

3. Do one of the following:
   - From the Open with drop-down list, select Duxbury Braille Translator. Click OK. The Duxbury Braille Translator program opens and previews the file (see Figure 8).
Assistive Technology Manual

- If the Duxbury Braille Translator is not available as a selectable program, do the following (otherwise skip to step 4):
  
  i. Click Browse. The Choose Helper Application window opens.
  
  ii. Navigate to the Duxbury folder and open it.
  
  iii. Open the DBT folder and select dbtw.exe.
  
  iv. In the Open with window, select Duxbury Braille Translator and mark the Do this automatically for files like this from now on checkbox.
  
  v. Click OK. The Duxbury Braille Translator program opens and previews the file (see Figure 8).

  ▪ If the Import File window appears, set the Template to either English (American) – Standard Literary Format (for Duxbury 11.2 or earlier) or English (BANA Pre-UEB) – Literary Format (for Duxbury 11.3 or later), and set the Import Filter to Formatted Braille.

  Figure 8. Duxbury Braille Translator Window

4. In the Duxbury Braille Translator window, go to Global > Embosser Setup. The Global: Embosser Setup window appears. To add a new embosser, do the following:

  
  b. From the Embosser Model drop-down list, select the required embosser type.
  
  c. From the Send to Printer drop-down list, select the required embosser’s name and click OK.
  
  d. In the Global: Embosser Setup window, click OK.

5. In the Duxbury Braille Translator window, go to Document > Embosser Setup. The Document: Embosser Setup window opens (see Figure 9).
6. In the **Document: Embosser Setup** window, ensure the following are selected:

   - **Brailler Device**: ViewPlus Max (or whichever supported ViewPlus embosser you are using)
   
   - The following **Braille Document Formatting** options must be set:
     
     - Emboss in Interpoint checkbox is blank
     - Top margin in lines: 2
     - Binding margin in characters: 5

   - When you are done, click **OK**.

7. In the **Duxbury Braille Translator** window, go to **Global > Formatted Braille Importer**.

6. a. In the **Global: Formatted Braille Importer** window that appears, mark the **Read formatted Braille without interpretation** checkbox and click **OK**.

8. In the **Duxbury Braille Translator** window, go to **File > Emboss**. The **File: Emboss...** window opens.

9. In the **File: Emboss...** window, ensure that only one copy is being printed and that the page range is set to **All**.

10. Click **OK**.

**Configuring PRN Files with ViewPlus Software**

This section contains instructions for opening PRN files with ViewPlus software and setting default embossing preferences. The ViewPlus Tiger Software Suite must be installed before performing these steps. These instructions are for setting Tiger Designer as the default application for printing PRN files. You may also use Tiger Viewer as the default application, but it cannot convert files if there are any issues printing them.
Testing with Assistive Technology for Braille Tests

1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens.
   a. Sample Braille files can be accessed from the Help Guide → Appendices → Sample Braille Files.

2. Click Sample PRN File. The file dialog window opens.

3. Do one of the following:
   - From the Open with drop-down list, select Tiger Designer and click OK. The Tiger Designer program opens and previews the file (see Figure 10).
   - If Tiger Designer is not available as a selectable program, click Browse and select Tiger Designer from the folder where it is installed on your computer. Mark the Do this automatically for files like this from now on checkbox and click OK.

   Figure 10. Tiger Designer Window

4. Go to File > Print. The Print window opens.

5. Ensure that the printer is set to ViewPlus Max (or whichever supported ViewPlus embosser you are using) and that only one copy is being printed.

6. Click Print.
   - If the option to print is disabled, you may need to convert the PRN file. To do this, go to File>Save As and save the file as a Tiger Designer Documents file type (TDSX), then click Save. You should now be able to print the file.
Administering Braille Tests

This section explains how TAs set up the test settings for Braille tests and emboss Braille print requests from students. It also provides information about how students navigate the Secure Browser with JAWS.

Setting Up Braille Test Sessions

TAs must make sure that students have the correct test settings applied before approving them to take Braille tests. Any test settings that cannot be changed from the TA Site or Secure Browser will need to be set in TIDE. Please note that some test settings may vary between Practice and Operational tests.

For more detailed instructions about starting test sessions, see the Test Administration User Guide.

1. To administer Braille tests, the TA logs in to the appropriate TA Site and starts a test session.
2. The TA opens JAWS on the student testing devices.
3. The TA opens the secure browser on the student testing devices.
4. Students sign in to the test session and select their tests.
5. The TA reviews the student’s test settings and verifies the following:
   - Presentation is set to Braille. This should be set for any students testing with JAWS, regardless of whether or not those students are Braille users. Setting the Presentation to Braille will automatically enable streamlined mode, which arranges test content vertically.
   - Print on Request is set to the appropriate option for the selected test.
   - Braille Type is set to the student’s preferred Braille option. Students may choose from the following options, depending on the test:
     - EBAE Contracted
     - EBAE Uncontracted
     - UEB Contracted (No Math Content)
     - UEB Uncontracted (No Math Content)
     - EBAE Uncontracted with Nemeth Math
     - EBAE Contracted with Nemeth Math
     - UEB Uncontracted with Nemeth Math
     - UEB Uncontracted with UEB Math
     - UEB Contracted with Nemeth Math
     - UEB Contracted with UEB Math
   - Emboss Request Type is set to Auto-Request or On-Request, depending on the rules for the selected test.
   - Mute System Volume is set to the appropriate option for the student and the screen reader that the student is using. This setting prevents JAWS from reading aloud passages on ELA tests.
Assistive Technology Manual

- **Audio Transcriptions** is set to the appropriate option for the student. When this tool is enabled, any audio content in the test will have an associated transcript in the global menu that can be read by the student’s RBD.

- **Permissive Mode** is turned on. This setting must be enabled in order for students to use the keyboard commands associated with JAWS.

6. When all the correct settings are applied, the TA approves students for testing.

**Embossing Braille Print Requests**

As students’ progress through their tests, emboss requests will be sent to the TA Site, either automatically or manually, depending on the test settings. TAs must review and approve these emboss requests in order to send the files to the embossers. The process for embossing print requests is slightly different for BRF and PRN file types. This section provides instructions for embossing each file type.

TAs should be aware of the following notes when embossing print requests for Braille tests:

- Always plug the embosser into the same USB port used when it was first set up. Otherwise, the computer may identify the embosser as a new device and require you to set it up again.

- If a student testing with auto-emboss pauses their test before you print all their queued print requests, the student must send manual print requests for any unprinted items that were previously in the queue when they resume testing.

- When the test session is over, you must delete and discard all test materials. This may require you to remove files from the web browser download archive.

**Sending BRF Files to the Embosser**

1. When you approve a print request that prints in BRF format, a print dialog window opens. Select **Open with** from this window.

   a. In the drop-down list, select **Duxbury Braille Translator**.

   b. Click **OK**. The **Import File** window opens.

2. Ensure that the following are selected:

   - **Template**:
     - For Duxbury 11.2 or earlier: **English (American) – Standard Literary Format**
     - For Duxbury 11.3 or later: **English (BANA Pre-UEB) – Literary Format**

   - **Import Filter**: **Formatted braille**

![Figure 11. Import File Window](image)
3. Click OK. The *Duxbury Braille Translator* preview window opens (see *Figure 8*).


5. Ensure that only one copy is being printed, the page range is set to All, and the Brailler Device is set to **ViewPlus Max** (or other ViewPlus embosser). Then click OK.

**Sending PRN Files to the Embosser and Converting them for Printing**

1. When you approve a print request that prints in PRN format, a print dialog window opens. Select to **Save** the file to your computer.

2. Locate the saved PRN file and open it:

   a. If Tiger Designer is set as the default program for PRN files, a **Print** window appears. Ensure that only one copy is being printed and the Printer Name is set to **ViewPlus Max** (or whichever supported ViewPlus embosser you are using), then click **Print**.

   ![Figure 12. Tiger Designer Print Window](image)

   b. If the option to print is grayed out, you will need to convert the file by following the steps below:

      i. If a popup message appears indicating that the file needs to be converted, click **Yes** in this message. If this popup message does not appear, then go to **File>Save As** to convert the file manually.

   ![Figure 13. Grayed-Out Print Button](image)

   ![Figure 14. Convert File Message](image)
ii. Save the file as a Tiger Designer Documents file type (.TDSX) and click Save. You should now be able to print the print request file by clicking Print (see Figure 12).

Removing Files from the Web Browser Download Archive

Most supported web browsers automatically save downloaded files. If your computer saves the BRF and PRN files from print requests, you must delete all test-related files from your browser’s download archive, for security purposes.

To remove files in Google Chrome:

1. Open the Chrome menu icon in the upper-right corner.
2. Select Downloads. The Downloads page opens.
3. Remove all test-related files by doing one of the following:
   - For each file, click X.
   - Click Clear all in the upper-right corner. Files saved to your computer are not deleted.

To remove files in Edge:

1. Open the Edge Hub (Favorites, reading list, bookmarks and downloads) icon in the upper-right corner.
2. Select Downloads from within the downloads list.
3. Select each file and click X to delete it.

To remove files in Mozilla Firefox:

1. Open the Tools menu and select Downloads. The Library window opens.
2. Delete all test-related files by doing one of the following:
   - Select each file and press Delete on your keyboard.
- Click **Clear Downloads** at the top of the window (if available). Files saved to your computer are not deleted.

**Navigating the Student Testing Site with JAWS**

JAWS allows students to use keyboard commands to navigate the Student Testing Site. Students using RBDs with router keys may also press the router key above the text for a button to move the cursor to that button. They can press the router key again to select that button instead of using the provided keyboard commands.

The actions associated with each JAWS keyboard command depend on the context in which the student presses the key. In other words, the same key may have different effects depending on whether the student is on the Sign-In pages, the test pages, or within the items and stimuli of the test pages.

*Table 10* provides an overview of how to use JAWS keyboard commands in each context. In order for students to use these keyboard commands, Permissive Mode must be enabled for them in TDS. If JAWS enters Forms Mode, these keyboard commands may not work. In order to exit Forms Mode, press **NUM PAD PLUS**.

**Table 10. Overview of JAWS Keyboard Commands in the Student Testing Site**

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Navigating the Sign-In Pages with JAWS Keyboard Commands</strong></td>
<td></td>
</tr>
<tr>
<td>Insert + F10 (standard keyboard)</td>
<td>Returns the focus to the Secure Browser if the student navigates to the JAWS application window while signing in.</td>
</tr>
<tr>
<td>Space + S (Perkins Braille keyboard)</td>
<td>Keyboard layouts may vary by device. Please refer to the manual provided by the device manufacturer for more information.</td>
</tr>
<tr>
<td>Tab</td>
<td>Moves the focus to the next field or button on the page.</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Moves the focus to the previous field or button on the page.</td>
</tr>
<tr>
<td>Down Arrow</td>
<td>Reads the next line on the page.</td>
</tr>
<tr>
<td>Up Arrow</td>
<td>Reads the previous line on the page.</td>
</tr>
<tr>
<td>Enter</td>
<td>Selects the button that is currently in focus.</td>
</tr>
</tbody>
</table>
### Navigating Test Pages with JAWS Keyboard Commands

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigating to the next landmark region on the test page. A test page has up to three primary landmark regions:</td>
<td></td>
</tr>
</tbody>
</table>
| **R**   | - **Banner Region**: The banner contains the test information row. This row displays the current question numbers, test name, student name, test settings button, pause button, and help button.  
- **Navigation and Test Tools Region**: This region displays the navigation and tool buttons.  
- **Test Content Region**: This region consists of the *Stimulus* section and the *Question* section:  
  - **Stimulus Section**: Contains the stimulus title, stimulus context menu, and stimulus content.  
  - **Question Section**: Contains a question number, question labels (labels that appear when you mark an item for review, print an item, or enter a note for an item), question context menu, question prompt, and the response area. |
| **H**   | Jumps to the next heading on the page. In general, the following test components are defined with a heading:  
- Test name (H1)  
- Student name (H2)  
- Passage title (H3)  
- Question number (H3)  
On test pages that have multiple questions, students can jump directly from one question to the next. To do so, press H and then press the Down arrow twice. The question prompt is read aloud. |
| **Shift + R** | Jumps to the previous region on the page. |
| **Shift + H** | Jumps to the previous heading on the page. |
| **Tab** | Moves to the next component on the page. In general, the following test elements are components:  
- Navigation and tool buttons  
- Question number (and associated prompt text)  
- Context menu  
- Response options |
<p>| <strong>Shift + Tab</strong> | Moves to the previous component on the page. |
| <strong>Enter</strong> | Selects a button or response option or open a context menu. |</p>
<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Down Arrow</td>
<td>Moves to the next line on the page.</td>
</tr>
<tr>
<td>Up Arrow</td>
<td>Moves to the previous line on the page.</td>
</tr>
<tr>
<td>Insert + Down Arrow</td>
<td>Reads everything on the page (from the current point of focus).</td>
</tr>
<tr>
<td>Ctrl</td>
<td>Stops JAWS from reading.</td>
</tr>
</tbody>
</table>

### Opening and Using Context Menus with JAWS Keyboard Commands

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter</td>
<td>Pressing <strong>Enter</strong> when JAWS reads &quot;Menu button&quot; will open the context menu. This is the only way to open the context menu when streamlined mode is turned on.</td>
</tr>
<tr>
<td>Down Arrow</td>
<td>Moves the focus to the next option in the menu. JAWS will read this option aloud.</td>
</tr>
<tr>
<td>Up Arrow</td>
<td>Moves the focus to the previous option in the menu. JAWS will read this option aloud.</td>
</tr>
<tr>
<td>Space</td>
<td>Selects the menu option currently in focus.</td>
</tr>
<tr>
<td>Esc</td>
<td>Closes the context menu without selecting any options.</td>
</tr>
</tbody>
</table>

### Responding to Items with JAWS Keyboard Commands

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
</table>
| Tab   | • Students can use the **Tab** key to navigate to the item prompt, which JAWS will read aloud.  
  • After JAWS reads the prompt aloud, students can press **Tab** again to navigate to the response area. They may need to press **Tab** multiple times depending on the item type and whether any question labels appear for the item.  
  • In the response area for an item, students can press **Tab** to navigate between each answer option, text box, selectable text field, keypad button, or check box, depending on the item type. |
| Shift + Tab | Navigates to the previous answer option, text box, selectable text field, keypad button, or check box, depending on the item type. |
| Up and Down Arrow Keys | • For multiple choice and multi-select items, pressing the arrow keys will move between each answer option.  
  • For edit task choice items, pressing the arrow keys will move between each line of text in the item. After users open an edit menu by pressing **Space**, the arrow keys can be used to move between the answer options in the drop-down list. |
<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
</table>
| Space | • For multiple choice and multi-select items, pressing **Space** will select the answer option in focus.  
     |   • For edit task items, pressing **Space** will open the edit menu in which students type or select a response.  
     |   • For table match items, pressing **Space** will mark the checkbox in focus. |
| Enter | • For hot text items, pressing **Enter** will choose the selectable text area in focus as the answer option.  
     |   • For edit task choice items, pressing **Enter** will select an answer option from the drop-down list in the edit menu.  
     |   • For equation items, pressing **Enter** will select the keypad button in focus. |
Appendix A. User Support

For information and assistance in using Assistive Technology, contact the Connecticut Comprehensive Assessment Program Help Desk. The Help Desk is open Error! Unknown document property name. (except holidays or as otherwise indicated on the Connecticut Comprehensive Assessment Program portal).

Connecticut Help Desk
Toll-Free Phone Support: 844-202-7583
Email Support: CThelpdesk@air.org

Please provide the Help Desk with a detailed description of your problem, as well as the following:

- Error! Unknown document property name.’s name.
- If the issue pertains to a student, provide the student’s Error! Unknown document property name. and associated district or school. Do not provide the student’s name.
- If the issue pertains to a TIDE user, provide the user’s full name and email address.
- Any error messages and codes that appeared, if applicable.
- Affected test ID and question number, if applicable.
- Operating system and browser version information, including version numbers (for example, Windows 10 and Firefox 60 or Mac OS 10.14 and Safari 11).
- Information about your network configuration, if known:
  – Secure Browser installation (to individual devices or network)
  – Wired or wireless internet network setup